Hello Editsuite.com friends,

Due to tons of abuse, we now require that you request user access by sending us your Login, Name, Email Address, Phone Number, and Profession by submitting that info HERE.  I'll review your request and try to get back to you within the week.  You can't imagine how many folk want to trash forums with bogas advertising. 

Also, please help us gain enough Facebook "Likes" to have a custom Facebook URL!  

--Gary Lieberman

Spotbox issue

2 replies [Last post]
hosko
hosko's picture
User offline. Last seen 7 weeks 13 hours ago. Offline
Joined: 24 Aug 2008

We have just recieved a new spotbox that does dual fill and key on each channel. I have been tring to confgure it for the last two days however the VDCP status always reads "Tape Out" which makes no sense because a clip is cued on the port. This has happened on both a 7000x and 8000g. If I switch the mixer and EVS to Sony BVW control it all works perfectly but obviously I can't load clips using that so I need VDCP. I've even tried some friendly engineers at NEP and no one can think of anything that would cause it.

 

My settings on the mixer are:

Video Port 1

Max Open Delay 15 

Max Cueup Delay 10 

Play after Cueup Delay 8 

Stop Delay 4 

Still Delay 1 

Continue Delay 1 

Idle Delay 10

 

If anybody has had the same issue and had a fix I'd be very greatful to hear it.

Mandy
User offline. Last seen 7 weeks 3 days ago. Offline
Joined: 27 May 2009

Out of interest have you tried using  Odetic control

hosko
hosko's picture
User offline. Last seen 7 weeks 13 hours ago. Offline
Joined: 24 Aug 2008

It has since been resolved. Wouldn't work for a day and a half and then just started working of all a sudden and has been work perfectly since.